TrackMill Forums

Looking for help? Want to get to know other users? Then welcome to the TrackMill Forums, here you can look for help, report a bug, or simply get to know many of the other fans of TrackMill.
  • Games

    Free Rider 2

    Cat Ninja

    Maximum Frustration 2

    Coloraze

    iZZi

    Derpy Shape Game

    Steel Superstructure

    Free Wires

    Free Rider 1

    DUI

    Bit Addiction

    EtchBox

    Roll over one of the game links to get more info or click to go directly to that games main page.

  • Social

    Forums

    Chat

    FaceBook

    YouTube

    Twitter

    Google Plus
  • NEW GAME: Cat Ninja
  • username:
    password:
    Remember Me?
       

    The TrackMill Forums » General Discussion » Support Area » Trackmill bug reports

    Notices

    Reply
     
    Download
    TrackMill Developer
    Engineer

    Programmer
     
    TrackMill Developer
    Join Date: Mar 2009
    Location: Internet
    Posts: 3,522
    Fav. Game: Steel Superstructure
    Send a message via MSN to Download Send a message via Skype™ to Download


    08-27-2009, 12:49 AM   #21
    Default

    Quote:
    Originally Posted by Pieman1337 View Post
    Problem and Area: There is no link to get on a track where it says share on fourm.
    Pic: http://http://upurs.us/view/7579
    How long: I just found out today.

    Wow, the link doesn't freakin work
    ya pieman, your url is messed up, maybe this is the link, http://www.upurs.us/view/7579
    tell me if this works? when it does a mod or admin can delete this post, but not until pieman notices his link is broken, and pieman your "share" ption is right beow FR2.

    Last edited by Download; 08-27-2009 at 12:50 AM.
    Download is offline   Reply With Quote
     
     
    Pieman1337
    Bolt
     
    Pieman1337's Avatar

     
    Join Date: Apr 2009
    Location: Universe, Milky Way, The Cosmos, Solar system, Earth, U.S.,
    Posts: 97


    08-27-2009, 01:27 AM   #22
    Default

    Wow, I'm such an idiot. Thanks Danihunt, but it was also at the place i circled on the link.
    Pieman1337 is offline   Reply With Quote
     
     
    goose
    TrackMill Admin
    Engineer
     
    goose's Avatar

    artisticreation
     
    doing stuff.
    Join Date: Jan 2005
    Location: Chicago, Illinois
    Posts: 3,795
    Fav. Game: love em all.


    Send a message via AIM to goose Send a message via MSN to goose Send a message via Yahoo to goose


    08-27-2009, 02:03 AM   #23
    Default

    Quote:
    Originally Posted by Pieman1337 View Post
    Wow, I'm such an idiot. Thanks Danihunt, but it was also at the place i circled on the link.

    Please please please please please... please upgrade your browser.

    I am no longer writing code to make things look/work good in IE 6. Not only is it old, but it is insecure. you need to run your windows updates.
    __________________
    (I am active enough to change this message.)
    goose is offline   Reply With Quote
     
     
    Mr. Kow
    Mechanic
     
    Mr. Kow's Avatar

    sweden
     
    Join Date: Mar 2009
    Location: Södertälje, Sweden
    Posts: 1,094


    08-27-2009, 03:46 AM   #24
    Default

    peeple stop posting on this!!!! the bug was fixed like goose sed!!!!!!!!!!!!!!
    __________________
    Mr. Kow is offline   Reply With Quote
     
     
    goose
    TrackMill Admin
    Engineer
     
    goose's Avatar

    artisticreation
     
    doing stuff.
    Join Date: Jan 2005
    Location: Chicago, Illinois
    Posts: 3,795
    Fav. Game: love em all.


    Send a message via AIM to goose Send a message via MSN to goose Send a message via Yahoo to goose


    08-27-2009, 04:07 AM   #25
    Default

    Quote:
    Originally Posted by Mr. Kow View Post
    peeple stop posting on this!!!! the bug was fixed like goose sed!!!!!!!!!!!!!!
    This is a bug report thread. People are allowed to post all the bugs they want here.
    __________________
    (I am active enough to change this message.)
    goose is offline   Reply With Quote
     
     
    bazza The king
    Cogwheel
     
    bazza The king's Avatar

     
    Retired...
    Join Date: Jan 2009
    Location: On my Thrown in Eygpt
    Posts: 123
    Send a message via MSN to bazza The king


    08-27-2009, 08:55 AM   #26
    Default

    Description of Problem: Can't make a track or play a track.
    Area of site: Map database
    How long: Since Today (27/08/09)
    Other: It comes up with a red cross in the corner and i have spoken to other people and they dont have this issue.
    __________________
    Check out my gallery
    http://www.trackmill.com/forums/showthread.php?t=2657


    bazza The king is offline   Reply With Quote
     
     
    TheBigE
    Assembly Line Worker
     
    TheBigE's Avatar

    WayOfTheNinja
     
    ||~~ The Big "E" ~~||
    Join Date: Nov 2008
    Location: New York
    Posts: 773
    Send a message via AIM to TheBigE


    08-28-2009, 01:08 AM   #27
    Default

    Quote:
    Originally Posted by bazza The king View Post
    Description of Problem: Can't make a track or play a track.
    Area of site: Map database
    How long: Since Today (27/08/09)
    Other: It comes up with a red cross in the corner and i have spoken to other people and they dont have this issue.

    I would update your browser and flash player bazza. I think that should work.

    Adobe Update Here : Click
    __________________
    Today is Tomorrow's Yesterday, and Tomorrow's Yesterday is Today.
    Go To The F-en Deal
    TheBigE is offline   Reply With Quote
     
     
    bazza The king
    Cogwheel
     
    bazza The king's Avatar

     
    Retired...
    Join Date: Jan 2009
    Location: On my Thrown in Eygpt
    Posts: 123
    Send a message via MSN to bazza The king


    08-28-2009, 06:28 AM   #28
    Default

    Quote:
    Originally Posted by Emoskaterkid112 View Post
    I would update your browser and flash player bazza. I think that should work.

    Adobe Update Here : Click


    yer... i needed to update it, and it did work
    __________________
    Check out my gallery
    http://www.trackmill.com/forums/showthread.php?t=2657



    Last edited by bazza The king; 08-28-2009 at 06:41 AM. Reason: mistake
    bazza The king is offline   Reply With Quote
     
     
    haxor
    TrackMill Pro
    Engineer
     
    haxor's Avatar

    EverythingIsTerrible
     
    Lights is my bitch
    Join Date: Feb 2009
    Location: Ontario, Canada Eh?
    Posts: 4,836
    Fav. Game: Free Rider 2


    Send a message via MSN to haxor


    08-29-2009, 02:38 AM   #29
    Default

    Description: I am unable to load any tracks. When I go to the home page of the DB it says: "There was an Error loading the traclist". Besides the point of someone spelling tracklist wrong what is the problem? Also if I click a link to a track it says it has been deleted or does not exist.
    Area: All of Freerider 2.
    Time Started: Today.
    Picture: None.
    Other: I believe it is only happening to me.

    Thx.

    Edit: Bug Fixed
    Edit: Nvm
    __________________

    Last edited by haxor; 08-29-2009 at 03:31 AM.
    haxor is offline   Reply With Quote
     
     
    {6.6.6}
    Engineer
     
    {6.6.6}'s Avatar

    adventure
     
    I hope I make you proud.
    Join Date: Aug 2009
    Location: Alingsås
    Posts: 4,087


    Send a message via MSN to {6.6.6} Send a message via Skype™ to {6.6.6}


    08-29-2009, 06:09 AM   #30
    Default

    Cant Get My Freind Request
    http://img268.imageshack.us/img268/3489/73240489.png
    Like 4-5 Days

    {6.6.6} is offline   Reply With Quote
     

    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump


    All times are GMT. The time now is 07:48 PM.


    Powered by vBulletin®